Solving no audio after loading into a Fallout 76 game

I have a set of Bose QC25 headphones that I converted into Bluetooth headphones by attaching a Btunes adapter. This worked fine on my laptop, but when I started using a new desktop I ran into an issue where, after clicking through the start menu, the audio would cut out shortly after loading into the game. I solved this in two steps.

First, I started looking at the settings and did some searching around online and I thought the problem might be that the device only had 1 channel 16 bit output available. I couldn’t change it because the option was grayed out, so I figured it had something to do with the drivers. After reinstalling Windows, I never did go back and reinstall all of the drivers that came with my motherboard because I no longer had the installation disc and everything seemed to be working ok.

So, I went to the MSI website and downloaded the latest Realtek Universal HD driver for my motherboard, the MSI Mag B550m Mortar. Once installed, the headphones registered as two separate devices. One was a stereo output and the other was a “hands free” device that registered as an output and an input. I figured this was the microphone input.

I disabled the device registering as “hands free” input and also set Windows to “do nothing” (not lower the volume) when a “chat” was detected. Then, I tried to run Fallout 76 again, but I still had the issue with the audio cutting out. Even worse, the game started to hang and wouldn’t close properly. This clued me in that the issue was probably related to the microphone, so I started the game again and checked the audio settings. I turned off push to talk and started flipping through the chat settings (area, team, etc.) to see if there was an “off” option, but there wasn’t. However, for about 2 seconds after changing the chat mode the game audio would come back.

I looked at the Windows taskbar while the game was running and noticed a microphone icon in the bottom right. Fallout 76 was accessing the microphone even though I had disabled the only microphone device available. This was probably why the game was hanging and crashing on shutdown. I tapped the Windows key to open Windows Search and typed “microphone” and selected the option for “microphone privacy settings”. I went down the list and flipped Fallout 76 to “off”.

The next time I started the game, the problem was solved. There’s just some weird conflict between Fallout 76 and the Bluetooth adapter on my headphones, I guess.

Short answer:

  1. Make sure you have the most up to date Realtek Universal HD Driver from your motherboard manufacturer’s website installed
  2. Revoke Fallout 76’s microphone access in the “Microphone privacy settings” menu

Now that the audio issue is fixed, the next time I have a chance to play, I’ll actually be able to play.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.